Rear Fogs

Any Technical Queries? This is the place to ask/give advice.
an old original
Posts: 110
Joined: Mon Sep 24, 2012 6:13 pm

Rear Fogs

Postby an old original » Mon Jul 07, 2014 5:50 pm

Anyone got an idea where the in-line fuse for the rear fog lights is?

Whilst replacing one of the lights I know I shorted the circuit and where there was power before there isn't now. Everything else works and if I put power to the back of the switch, the fogs work normally.....ergo..there must be a fuse.....somewhere...

paul
Posts: 276
Joined: Tue Jan 16, 2007 10:20 pm

Re: Rear Fogs

Postby paul » Mon Jul 07, 2014 9:48 pm

check for inline fuse behind the plenum there are a couple there I think from memory one is rear fog.

an old original
Posts: 110
Joined: Mon Sep 24, 2012 6:13 pm

Re: Rear Fogs

Postby an old original » Tue Jul 08, 2014 6:18 am

aahh - hiding away in all the easy to-get-to places!!

robr1006
Posts: 89
Joined: Mon Sep 24, 2012 8:50 am
Location: Tadley, Hampshire, UK
Contact:

Re: Rear Fogs

Postby robr1006 » Wed Jul 09, 2014 9:17 am

The fuse is as Paul has said one of the 3 behind the plenum - should be 10amp and is the one with the blue and orange stripped wire.

an old original
Posts: 110
Joined: Mon Sep 24, 2012 6:13 pm

Re: Rear Fogs

Postby an old original » Thu Jul 10, 2014 5:22 pm

Sorted - cheers boys

All new light clusters installed on the rear - shiney shiney...


Return to “Technical”

Who is online

Users browsing this forum: No registered users and 1 guest